Warning message OpenGL2.0 compatible graphics card is required, ...
When running NuClient on PC it will show up a warning message "OpenGL2.0 compatible graphics card is required, please update the driver or contact tech support"


1. The OpenGL version is lower standard v2.0 requirement
2. Your video adapter does not have sufficient video memory to run the application.
3. You use out-of-date drivers for your video adapter.
4. One or more programs that are running in the background are interfering with the application.

1. Please upgrade the driver for graphic card.
2. Please double check the OpenGL version is 2.0 or above. If NOT, please replace the new graphic card due to sometime the older model graphic card may not possible for upgrade.

Customer Feedback
Please rate this article
Somewhat helpful
Not helpful
Not applicable



Channel Partners

  © Copyright 2016 NUUO Inc. All Rights Reserved.     │Contact UsSite MapPrivacy Statement